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1 Introduction

This manual gives an overview about features and workflows of SignMax. It should be
guidance for new users to ease orientation and point out procedures that improve efficiency.
SignMax contains a wide range of functions. Don’t hesitate to experience the program for
yourself.

Copyright - Disclaimer

The information contained in this manual was compiled by the company MAX MEYER. This
manual is for information purposes only. It is not allowed to enlarge or change this manual by
any other person without permission. MAX MEYER does not take responsibility or liability for
any mistakes or inaccuracies which could be included in this document. But we are always
thankful for any improvement suggestions or advices.

Created and compiled by:

MAX MEYER

Am Bauhof 12
D-27442 Gnarrenburg
Germany

Tel. +49 (0) 47 63/94 59 5-0
Fax. +49 (0) 47 63/94 59 5-11
E-Mail contact@max-meyer.eu
Internet www.max-meyer.eu

2 Installation

Please take notice of the installation manual. You can find it on the SignMax DVD/CD.
If you don't follow the instructions of this installation manual, the software may function not

properly!



3 Control elements

...... i 18] x|
File Edit Layout Arrange Image Yiew Options Help ]
"Paragiaph’’ #1 aee o 12500 e 19333 10000 2z & om A
;13"'050‘”9‘349] ®% voast 43 see o000 ﬂzﬁ ! 2
EREEIEIELTTEX Y 3 |
N Eidln T et v s s A L O I T L o A x|
A s
B Kl
|Q = _>|
- »|
4 =
n le]
g 6
[m) n [m] o |
|
g =]
[m] [m] [m}
i K | 8
Fill = RGB: 000, Stroke = None, Layer = Layer 1 %Iﬂ w

J RN ' = - = - P - s e s s e e e e o e o] =] o] ] = o | ] | ] e o e e 5

M dr».] |Ovayer1

3.1 Menu bar

The menu bar is the same as most Windows applications do have.

3.2 Smartbar

The SmartBar is a special tool bar of SignMax, containing context-specific control elements
according to the kind of process you are working on. E.g. when selecting a shape, the
SmartBar indicates information like size and position of the shape. Here you can also
comfortably change the size of an element (text, shape, graphic etc.) by entering the
appropriate value in the field “Height” or “Width”. The objects are proportionally scaled by
default. That means: If you change one value, the other one changes as well proportionally. To
deactivate this function simply click on the lock besides the percentage figures (button
“Proportional Scaling”).

3.3 System toolbar

The system toolbar contains shortcuts to the main functions of SignMax. You can add or
remove shortcuts from the system toolbar.

3.4Tools toolbar

At the left side of the work space you can find the tool bar. This tool bar contains the most
important functions to create and edit text, shapes and graphics. By clicking on the single
toolbar buttons, more functions can be accessed.



3.5Colour palette

The default position of the standard colour palette is the lower margin of the sign blank. It
contains all colour charts for use on the sign blank.
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When clicking with the left mouse button on one of the colour charts the appropriate colour is
shown not only with the currently selected objects, but also as standard filling colour for all new
objects or text.

In order to change the filling colour of an object without changing the standard filling colour,
proceed as follows:

1. Click with the left mouse button on the colour chart and pull it away from the standard
colour palette.
Move the pointer of mouse onto the desired object and release the mouse button.

2.
3. The object appears in the new colour.
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Invisible Colour

The invisible colour you can find on the first colour chart on the left side of the standard colour
palette .You may use it when creating an outline at objects or texts. It can be used like any
other colour of the colour palette. Please see chapter 8, “Stroke and fill tools” for more
information.

3.6Job palette

The job pallet is at the right edge of the window and indicates the colours which are used
currently on the sign blank.



4 Sign blank

The sign blank is the area of the range to be printed (inside the grey/black border on your
working surface). You can change the dimensions of the sign blank by clicking on “Layout”>
“Blank Size” or by clicking on the appropriate button in the system toolbar (3.3.). This way the
position of objects on the sign blank can be easily verified before printing.

Blank Size x|

— Origin zelection Orientatian
& H H H “ ”
 Portiai The indication of “Landscape” or
Portrait”-format is only to get a better
) view while creating your sign.
emty| £ Landscape , ) .
@- i Adjustments in these fields have no

influence on the printing direction.
“Origin selection” — here you can assign
| Custom [ the rulers’ point of origin.

Current zelection:

— Dimensions
Wfidth: Height:

I‘_’ [250.00 j s [10000 ﬂmm

[ Resize objscts proportionally

] I | Cancel




5 Zoom tools
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The Zoom tool bar contains functions to zoom in and out.

Hint: To zoom in or out you can also use the scroll wheel of your computer mouse!

* Zoom In/Out: Mark the object or area you want to zoom in or out while keeping the left
mouse button pressed.

 Zoom to Selected Object: Mark the object you want to zoom in and press the button
»Z0om to Selected Object".

* Zoom To Sign Blank: Zooms in the sign blank.

* Zoom to Previous View: Switches view to previous zoom factor.

» Pan State: Move the current view with your mouse in any direction.

» Percent Zoom: Choose the zoom factor in percent.

6 Text tools

The Text Tools you will find in the tool bar.
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Text Compose
Frame Text Compose
Text On-Screen Kerning

Spell Check
Text Underline
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6.1 Text compose
Choose ,Text Compose” in the menu “Text Tools” to create a text.
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After choosing the tool “Text Compose” you have three options to adjust the text frame:

By clicking on the working surface you choose an input position for your text. While entering
the text the framework adapts to your text.

Draw a text frame open with pressed mouse button: When drawing a frame open by moving
the mouse while holding the left button, the text frame gets specified. When entering the text
the frame remains constant and the text will adapt to the size of the frame.

When clicking on the working surface and [Shift] at the same time, the text frame will be
adapted to the blank size. (See also chapter 6.2)



After starting the Text Compose you can change the following parameters:

Select Font: Font Height: Font Slant Degree: Auto Kern and Line
All letter types | The letter height is | In percent: Properties:

installed on your | stated in millimetres. | positive = to the right | These values should
computer are negative = to the left | not be changed
available.
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6.2 Frame text compose

Additionally to the function Text Compose you can create your text also by using Frame Text
Compose. The text frame will be adapted automatically to the size of the Sign Blank.
When writing a text it will be adapted automatically to the size of the framework.
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Irrespective of the way to create your text frame, the following settings can be changed:
2= Sign™ax -[ Text Compose] Ohne Titel1.CDL
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Horizontal Vertical Line Frame
compression compression properties properties
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6.3 Frame properties
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Click on the Button ﬂ UL =1 ,Frame Properties* of the SmartBar to open the window “Text

Frame Properties”.
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When marking the field ,Auto Spacing” you can choose
“Settings” to open the window “Auto Spacing”

Auto Spacing El

" Equal zpacing

" Wweighted spacing

Top/battorm margin zize

1580.0 :ll % of interline spacing

Extra bottom weighting

IEI.EI j % of interline spacing
; Cancel |

Advice: To use this option the text has to be opened by drawing a text frame open with

pressed mouse button

6.4 Text on-screen kerning

Alpa@yal . | |
By using this tool you can easily change the kerning of a text. First
mark the text and then choose “Text On-Screen Kerning”.
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Around the letters you will find different symbols to edit your text.

» Square left: Use it to move the text.

» Circle below letter: By moving this symbol to the right all letters right hand from this
symbol will be moved to the right. The rest of the letters remain unchanged.

» Circle right: By moving it you can enlarge or reduce the spacing between the single

letters



6.5 Spell check

¥'| Click on “Spell Check” to check the correct spelling of the currently marked text. If you
don’t mark any text the complete text-object will be checked.
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If the software finds mistakes, a new window ,Spell Checker” opens.
You can choose between several suggestions and dictionaries.

Spell Checker x|
Context: K |
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) Cancel |
“Wiord not found: Suggestions;
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7 Shape tools
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The Shape Tools you will find in the Tool Bar. You can choose between several shapes. Click
with the left mouse button on a shape and move your cursor to the place on the sign blank
where the shape should be placed. Now press and keep the left mouse button pressed. Then
move your mouse and if your object has reached the desired size release the left mouse
button. Afterwards the properties of the object can be changed via the SmartBar.

The two fields “X” and “Y” in the SmartBar show the position of the selected

x 2087 =
w1243 :| object on the working surface and are unimportant for most users.
7.1 Circle
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Adjust the radius via the Smartbar.



7.2Ellipse

You cannot adjust settings via the Smartbar.

7.3 Rectangle
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Adjust the size and rotation angle via the SmartBar.

7.4Polygon
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In the SmartBar you can enter the number of points besides changing other settings. By
choosing three points you can change the shape into a triangle.

7.5 Star
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In the SmartBar you can enter the number of points and several other adjustments.

7.6 Arrow
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In the SmartBar you can change several settings.

Hint: If pressing the control key while opening a shape in arrow-form only a 45° angle is
possible. Thus straight arrows can be created easily.

7.7Fan
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In the SmartBar you can change several settings.



7.8 Decorative border

With a decorative border several objects can be framed. You can frame not only objects (if
objects are marked) but also the entire sign surface (if no object is marked).
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With a decorative border several objects can be framed. You can frame not only objects (if
objects are marked) but also the entire sign surface (if no object is marked).

Advice : Please press “Apply” in the SmartBar after you made your settings.

8 Stroke and fill tools — line style

-]
F By using the “Line Style” tool you can outline vector objects like text or shapes.
= NI You can choose between “Hair Line” (very thin line) and “Thick Line” (you can
: determine the thickness of the outline).

» At first please mark the object you want to outline.

» Select “Invisible” colour from the colour palette by holding the left mouse button and
moving it to the object (Please see chapter 3.5 for more information).

» After making the object “invisible” please click on the button “Stroke and Fill Tools” -->
“Line Style”.

* Then choose between “Hair Line” and “Thick Line”. If using “Thick Line” you can
determine thickness, colour and form of the corners.
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9 Graphic
9.1 Clipart — clip art to go

SignMax contains a library with common symbols and pictograms (safety signs, pipemarkers,
inspection plates etc.). They are divided into categories. Please note that the symbol library
must be installed separately.

To open a symbol first select the category, then select a symbol from the overview and click
“OK”. The insert mark appears on the sign blank. Please move the mouse to the place where
the symbol shall be positioned. If you now press the left mouse button only, the pictogram will
be inserted in its original size. However, if you keep the left mouse button pressed while
opening a frame you will be able to specify the size when inserting it.

SignMax - Ohne Titell.CDL
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Note:
If there are no objects on the sign blank yet, the blank size will be automatically adapted to the
size of the symbol.

9.2 Import graphics
With SignMax you can import logos and graphics in many file formats. Please take notice that
you will get the best results when importing vector graphics. All common file formats like JPEG,

BMP, TIF, GIF, PNG, WMF, Al and EPS are supported.
Please choose “File” = “Import” to import graphics.



10Changing objects and texts

When clicking on an object with the left mouse button it will be selected or marked. Re-size
points appear on the selected object:

Centre Point U O

-, Rotation Point

U Peripheral Point

O Corner Point

10.1Center Point

When clicking on the centre point and keeping the left mouse button pressed you can move the
object to any position on your sign blank. Release the left mouse button as soon as you reach
the desired position.

10.2 Corner Point

When clicking on a corner point and keeping the left mouse button pressed you can change
the size of your object while keeping its original form/shape. Release the left mouse button as
soon as you reach the desired size.

10.3Peripheral Point

When clicking on a peripheral point and keeping the left mouse button pressed you can change
the size of your object while changing its original form/shape horizontally or vertically. Release
the left mouse button as soon as you reach the desired size and form/shape.

10.4 Rotation Point

Place the cursor onto the rotation point. Keep the left mouse button pressed and move your
object till you reach the desired position/rotation. Now release the left mouse button. You can
also type in the rotation angle manually in the appropriate field in the SmartBar.



10.5 Modifying via SmartBar

All objects on the sign blank may also be modified by changing settings in the SmartBar. After
selecting an object with the left mouse button you can enter its size in millimetres in the field
height or width in the SmartBar. When changing one value the other one change as well
proportionally.

10.6 Proportional scaling

By using this function you can activate and deactivate proportional scaling. When this function
is activated (the padlock in the SmartBar is closed), the ratio height - width retains and the
selected object will be scaled proportionally. By “opening” the lock in the SmartBar the values
for width and height can be entered stand-alone without changing the other value
automatically.

10.7 Double click

When double-clicking on an object there are sometimes special functions available. The
outlines of an object can be changed by clicking and moving the re-size points or you have
special options to change the form and appearance of a shape/form (e.g. try to double-click on
an arrow on your blank size. The position of the re-size-points changes and you can modify the
look of the arrow even more).

11 Arrangement of objects

11.1Align
I 90 #f L = 0.0
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In the menu ,Layout” - ,Arrange and Distribute* - ,Alignment“ you have four different options
for alignment. Mostly used is the setting shown in the screenshot above. By using this setting
objects will be placed in the middle of the sign blank. With shortcut “CTRL + K” always the last
made setting will be repeated.

11.2 Arrange objects

All objects created on your sign blank are on a separate layer. The order of creation
determines the layer. For example: if you create a rectangle at first and then a circle, the circle
lies in front of the rectangle.

The circle is situated in a layer in front of the | The circle is situated in a layer behind the
rectangle. rectangle.




To put the circle behind the rectangle, the order of objects must be changed. This arrangement
can be changed for individual objects by the following commands:

To the front [CTRL + F] Object is brought to the front

To the back [CTRL + B] Object is brought to the back

Forward [CTRL + U] Brings the object one layer
upward

Backward [CTRL + L] Brings the object one layer
downward

Reverse [CTRL + M] Turns the level sequence
around.

11.3 Guide lines

A guide line is a horizontal or vertical reference which may be helpful to arrange objects. In
order to create a guide line, please click with the right mouse button on a place in the ruler
where the guide line shall be positioned. If you move an object to the guide line it seems to be
magnetically and the object aligns itself to it.

The guides can be edited either by right mouse-click on the line or via the menu “Options”>
“Guides” - “Edit Guides”. Right mouse-click on the sign blank also opens the window “Edit
Guide Lines”.
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affzet

Cancel
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Create a guide line between two points by doing the following steps:

1. Click with the right mouse button on the sign blank to open the window Edit Guide
Lines.

Specify the adjustment of the line with diagonal.

Select 2 points from the selection list.

Specify the coordinates for point 1 and point 2.

Click on add.

abrwn

The new created guide line runs through the indicated points.



The functionality of the guide lines can be summarized as follows:

» Click with the right mouse button on a ruler to create a guide line.

» Keep the [Shift] key on your keyboard pressed and click with the right mouse button on
a re-size point of the selected object to create additional guide lines.

» Open the dialog Edit Guide Lines by clicking with the right mouse button on the sign
blank (when there is no object selected).

* Open the dialog “Edit Guide Lines” via “Options”->"Guides”->"Edit Guide Lines”.

» To remove a guide line press [Shift] and click with the right mouse button on the guide
line (no object should be selected/marked!).

11.4Group objects

By grouping objects you can combine two ore more objects into one. This function is useful to
avoid problems while moving or aligning several objects. All symbols included in the clipart
library are grouped. Of course you can ungroup every object after grouping it.

Group: Mark all objects you want to group by using your mouse or by pressing F3. Then
choose “Layout”>"Group” (alternative: CTRL + G)

Ungroup: Mark the grouped object. Then choose ,Layout‘->"“Ungroup” (alternative: ALT + G)
from the menu.

11.5Duplicate

Alternatively to ,Copy* and ,Paste you can use ,Duplicate“. If you duplicate one ore more
objects, it will be pasted in immediately. Mark all objects you want to duplicate by using your
mouse or pressing F3. Then choose “Edit"->"Duplicate” from the menu. Alternative: CTRL + D

11.6 Array

The command ,Array” is useful to array several copies of objects in lines, columns or curves.
At first please mark the object(s). Then go to “Layout”>"Array”.

Sign™Max -[Array] Ohne Titell.CDL
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You can adjust now the spacing between the copies (sample screenshot: 10mm). Then
determine in the fields “Total X” and “Total Y” the number of horizontal and vertical copies.



11.7 Mirror

Sometimes it is useful to mirror objects, e.g. if you want to print on transparent tape or film.
Mark all objects you want to mirror by using your mouse or pressing F3.

SignMax - Ohne Titell.CDL
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Then choose ,Layout‘=>“Size/Move“->"Mirror”. You can choose between vertical and horizontal
mirroring.

12 Fileoperations
12.1New

Opens a new file.

12.20pen...

When opening a file, following message appears:

CDL Files Warning x|

To merge COL filez usze import and zelect merge optian.

W Do not shaw this dialag in the future

oK |

This is only an advice for an additional option to import files into existing projects. Simply check
the box “Don’t show this dialog in the future” and the message won't bother you again.




12.3Save

Like any other Windows Application you can save your projects. Files will be saved in CDL
format. This file format can only be opened by SignMax software. If you want to edit a CDL file
in different software you must use the command “File”->"“Export”.

12.4Import different file formats

As described in chapter 9.2 you can import many different file formats into your SignMax
Software.

12.5Export

I.IuUijE lNustrator (~.ai;~" ps)

A TSI You can export your files/projects in many different file
DXF(Linie) ") formats such as Al, PDF, DXF, TXT, CAD.
D¥F(Polybogen) *.dxf)

DXF{Pobdinie) (*.dd)

DXF{Spline) ()

DesignCAD(Line_Bogen) (*.dc2)

DesignCAD(Linie) (~.dc?)

Encapsulated PostScript (*.eps;”ps;” pm)

GCode 1 (" ac1)

GCode 2 "agc?)

GCode 3 (".gcd)

Gerber Edage (".gad)

HPGL Plotdateien {* pit)

Level 3 EPS ".eps)

12.6 Export image

X
Colar depth |
alar dep K
" Monochrome
Cancel |
£ Gray
" Full calor
R ezalution: 200

By using the command ,Export Image"” you can save a symbol/picture/project as a graphic file.
You can define colour and resolution.

The next step is to determine the filename and format (TIFF, JPG, BMP).

IE'rtmap " bmp) ;I
- )




13Print

Choose ,File“->“Print* to print your project. Alternatively you can use the shortcut CTRL + P or
the symbol “Print” from the system toolbar. A new window opens with the tabs “Printer”,
“Preferences” and “Page Setup”.

13.1Printer
pint X

Frinter I F'referenu:esl Fage Setupl

Prirter:

Labelbd ax 5P1+

hp officejet 4200 senes L abeltdax SP2
K.opierer Max Meyper

Mizrozoft Office Document Image®
POFCreatar
Roland PC-12 =l

Setup...

v Preview

(] 4 I Cancel Help

In this tab you can choose your printer. By checking the field “Preview” you will see a preview
before printing.

Please note! If you want to print labels with numbers in ascending numerical order (see also
chapter 14) please un-check the field “Preview”. Otherwise you must confirm the print of every
single label.



13.2 Preferences
print x|

Printer Preferences | Page Seatup |

LCopies: I [ Print as shown on screen

— Prirting kode — Inzlude
[ Selected ohjects only ¥ Bitmaps
= Sign Blank Area ™ Dimenzions and notes
" Entire &rea [T Guidelines
[~ Grid lines
[ Edge of sign blank

Anti-aliazing:

Fine j

[~ Separate colars

[T LClip separated colors

[ Eit to printer

[ Usze TrueType hint

[ Do ot print weed border

k. I Cancel Help

Copies: Enter the number of copies you want to print.

Printing Mode: For most of the applications you should check the field ,Sign Blank Area”. All
objects within the Sign Blank will be printed as shown on your screen. Printers with cut-function
will cut off the sign in the defined size of the sign blank.

Separate Colours: Our templates (e.g. safety signs, prohibition signs, warning signs....) have
been created in separate colours. That means, for example, that you can print a safety sign
either with blue ribbon on white tape or with white ribbon on blue tape.

Or if you want to print a prohibition sign on pre-printed labels, you can only print the black
“content” of the sign, without the red circle that is already pre-printed on the label.

Click as usual on ,Print*. Check the field “Separate Colours” in the tab “Preferences”. Activate
the “Preview”! Now you can choose what part/colour of the sign you want to print (e.g. the
content of a prohibition sign). The part of the sign you don’t want to print (e.g. the circle of a
prohibition sign) you can abort by choosing “Cancel” in the preview.

Fit to printer : Only check this field if the printing mode “Sign Blank Area” is not selected.



13.3Page setup
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Margins: You can only change the value of margins if printing mode ,Sign Blank Area“ is not
selected. If you change settings here you must check the field “Fit to printer” in the tab
“Preferences” before printing!

Overlap: These values are important if the print job doesn't fit on the print media. The settings
will take effect on both sides.

Roll width : This option is only available if using special printers. You can choose the width of
the print media. SignMax will now choose the best printing direction (horizontal/vertical)
automatically.



14Badges

By using the command ,Layout‘>“Badges” from the menu you can easily create consecutive
numbering and import data from Excel/TXT-files.

14.1 Consecutive humbering

To create a series with consecutive numbers (e.g. “barrel 001" to “barrel 150”) do the following
steps:

Create a sign:

= SignMax -[Text Compose] Ohne Titel1.CDL
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Mark the text to be changed:
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Click on ,Layout*>"“Badges*

Badge Setup
Mumber of copies ||1 :I Max copies per page:
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* Insert in the field ,Number of copies” how many labels you want to print (e.g. 150
labels in our example).

* Important! Check the field “Use plate”

» Mark/highlight the text to be changed in the right window of the menu. (in our
example: “001")

» Click on “OK”



Text substitution 0 x|

E dit tewt:

Senalizabion. .. Save.. I ok I Carcel I

Hint: Press F2 ta Copy Selected Celle, F3 to Pazte, F4 to Cut, Fata Delete |

In the next window click on the field that is marked with a red circle in the screenshot. All lines
should be highlighted now. Insert the text in the text field again (e.g. “001” in our example).

Click on “Serialization”

Serialize NN x|
Stark: IDEH

1ncrement:| Cancel |
~ Type |
¥ Set Baze
{* Mumber

™ Character

Hint: Select the part to serialize in Start box and
prezs Set Baze buttan

* The next window opens.

» Mark the area of the text/numbers that should be consecutively numbered (e.g. “001” in
our example) and click “Set Base”.

* Insert in the field “Increments” the steps of the serialization (e.g. 001-002-003 -> Insert
“1"; 001-011-021 - Insert “107)

* Now click on “OK”.

* Now you can see a preview of the serialization.

» By clicking on “OK” the serialization will be executed.

S KIRGE

If you made all settings correct go to “Print”, un-check the preview (!) and your printer will print
the desired labels (e.g. “Barrel 001" - "Barrel 150" in our example). Do not insert the number
of copies again in the print menu! If you want one copy per label leave the number of copies in
the print menu to “1”.



14.2 Replacement of data files
To generate labels with data from a data source, please follow these instructions:

Generate data source:
It has to be a TXT-file, either created by an editor or by saving an Excel-sheet as TXT — file
(Not as Unicode-TXT-file!).
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- Create your label.

- Mark the text to be changed.

- Click on ,Layout*>“Badges”
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You don't need to insert the number of copies because it will adjust automatically as soon as
you browse the data source-file (TXT-file). If the file has 20 lines, the number of copies will
change to “20”. In case that you want only the first 10 lines for example, you can change the

number of copies man

@« | 1150

ually.

Important is to check the field “Use plate™ (1.)

Please mark/highlight the text/number to be changed/replaced. (2.)
Check the field ,Replacement data file“. (3.)
Click ,Browse" to browse the TXT file respectively your data source. (4.) (5.) 6.)
Now click on ,OK".
You can see a preview fort he serialization now.
Click on ,,OK" to execute the operation.

* 1t you made all settings correct go to “Print”, un-check the preview (!) and

your printer will print the desired labels (e.g. “Medium 1” - "Medium 20" in our example). Do
not insert the number of copies again in the print menu! If you want one copy per label leave
the number of copies in the print menu to “1”.




15 Barcode module
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Please choose ,\WASP Barcode" from the tool bar.

Sign™Max -[BarCode] Ohne Titell.CDL

File Edit Layout #Arrange Image Wiew Options Help
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You can now find a menu in the SmartBar and adjust the preferences of the barcode.
At first you should define the barcode symbology (e.g. Code 128).
Then write the data to be encoded in the barcode in the field “Value” (e.g. “SignMax”)

By clicking on this symbol: E beside the field “Value” you can open a new menu and define
further preferences of your barcode (e.g. use caption or not, caption position, caption font
properties ...)

£
¥ Use caption — Caption Font Properties
[+ Barcode walue iz caption | Font | | Anial Black
Caption test: Gizer Style:
|01 234577830 18 pt ¥ Momal
Caption position: 12 pt :I I~ Bold
- 14 pt [ Italic
IBEIDW Center J 16 ot IS |
| - | mm z_ |

012345773890

| ] I | Cancel

Confirm your settings by clicking on ,,OK*, then press “Apply”.

The mouse arrow now is a caret. Move it to the place on your sign blank where you want to
place the barcode and click once with the left mouse button.

f By double clicking o the barcode you can
change your barcode afterwards.
[

| Slgwax |




16 Additition A
16.1Shortcuts

Using shortcuts means an enormous ease of work for experienced computer users. We listed
here the most important short keys for you. If there is a shortcut for a certain command you will
find it in the menus of the control elements besides the command.

F3 Select all objects on your sign blank
F6 Zoom out
F7 Zoom to selected object
F8 Zoom to sign blank
CTRL + K Align objects to the middle of the sign blank
CTRL+ G Group objects
CTRL+P Print
CTRL+Z Undo
CTRL+C Copy
CTRL +V Paste
CTRL+D Duplicate
ALT+G Ungroup
ALT +S Show colour filling on/off
ALT + 1 Instant replay




16.2Installing new fonts

To use new fonts with SignMax, you have to install/copy these fonts first to your Windows
operating system.
Now you can install these fonts also to your SignMax software.

Choose “File">"Install’>"Fonts” from the SignMax menu bar to open the menu “Install fonts”
Now you can search for new fonts on your computer and install it to SignMax.

[x

— Font formats Look in
¥ Locate TrueType / OpenT vpe fonts
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You can install the fonts separately or completely.
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