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We combine many years of experience with new ideas!

01 Preface
 

This user manual gives an overview of properties and processes available in SignMax, in the Print & Cut module and in the professional 

graphic editing module. This documentation helps new users find their way and highlights special processes that improve efficiency. 

SignMax has a wide range of functions. Feel free to experiment with the software. Copyright notes: The information contained in this 

manual was collected and authored by the company MAX Systems. It serves for informational purposes only and may not be changed or 

expanded by third parties. MAX Systems takes no responsibility for any errors or inaccuracies this document might contain.

We are thankful for any hints, suggestions and comments. Authored and designed by:

MAX Systems GmbH

Am Bauhof 12

D-27442 Gnarrenburg, Germany

Phone: +49 4763/94595-0

Fax: +49 4763/94595-11

E-mail: info@maxsystems.eu

Website: www.maxsystems.eu

02 Installation
 

Please observe the installation manual on the software DVD / the USB stick. Not following these instructions may result in the software's 

behaving abnormally.

SIGNMAX v.10
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03 Controls

 »3.1 Menu bar
The menu bar contains a collection of all functions within the software.
As a stand-alone solution, all required data and templates are saved in the system and can be accessed through the includes USB keyboard and 

the control panel on the LabelMax.

 »3.2 Smart bar
The smart bar is a special toolbar in SignMax which contains context-specific controls, depending on the type of 
process. 
If you select a shape, the smart bar shows information such as position and size of the shape. Here you can also easily change the size of an 

element (text, image, pictogram, etc.) by entering the corresponding value in the height or width field. Proportional scaling is activated by default. 

This means that changing one value also changes the other value proportionally. Clicking the padlock icon next to the percentage value deactivates 

this function.

 »3.3 Icon bar
The icon bar has shortcuts to the software’s primary functions. 
You can adjust the icon bar to your needs by adding and removing buttons.

 »3.4 Tool bar
The toolbar to the left of the workspace contains the main tools for creating and editing text and shapes. 
Most of the tool buttons open other toolbars when clickedselected.

/ Controls
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 »3.5 Shop palette
The color palette is located at the bottom of the workspace by default. 
The default color palette contains all colors that are currently available for the workspace. 

If you left-click one of the color icons, the color is selected for filling all currently selected shapes and set as the default fill color for all new shapes. 

The fill color can be changed with a left-click and the stroke with a right-click. 

To change the fill color of a specific shape without changing the default fill color, proceed as follows: 

- select the shape first, then the desired color with a left-click or

- select the desired color icon from the color palette and drag it onto the desired shape. Release the mouse button and the color is applied to the 

shape.

The following images illustrate the described process:

 »3.6 Job palette
By default, the job palette displays the colors that are currently used in the workspace. 
You can change and replace the color of your sign by dragging the desired color on top of the element which color should be changed and release 

the mouse button.

Controls / 

Click a color icon and drag it 

away from the palette.

Release the mouse button once

the cursor is over the object.

Drag the icon onto the object.
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04 Blank size
The blank size represents the area to be printed or cut
The dimensions of the blank size are usually configured first, so that the 

alignment of images and texts can be displayed. 

The blank size can be adjusted as follow:

Select the blank size and open the context menu by right-clicking. Select 

“size adjustment” to make all necessary size changes.

Alternatively, you can select “blank size” in the layout menu, which will 

open the same dialogue.

Under “Origin selection” you can set the origin for the rulers.

Under current selection you can choose from a selection of predefined 

dimensions or enter a custum dimension (2. image) or you select 

“Other”and enter the blank size manually (3. image).

/ Blank size
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05 Creating text
 »5.1 Creating text [Ctrl + F7]
To add text, select “Text tools” from the toolbar menu. 
After selecting the “Text compose” tool you have three options for configuring the text frame.

Left-click on the workspace: An input position for the text appears. When writing, the text frame adjusts to fit the text.

Drag text frame with pressed mouse button: Sizing a frame using the mouse determines the text frame size. When you write the text, the text 

frame does not change and the text is limited by the text frame.

Press [Shift] and click on the workspace: This fits the text frame to the Blank Size, such as the function “frame text compose” does. 

Alternatively, you can use the key combination (Strg+F8).

The shown values are standard settings. If there are any problems while creating a text element, reset the values to the original state bevor you 

started typing.

 »5.2 Text in preset frame [Ctrl + F8]
As an extension to the “Text tool”, the “Frame text compose” tool automatically adjusts the text frame to the 
blank size.

The rectangular dashed line around the text determines the text frame. If entering characters in a text frame, the properties of the frame determine 

how the text is compressed, stretched, wrapped, etc. Each line of text can be compressed to the extent  that it is adjusted to the width of the text 

frame, or you can expand the width and height of the text to fill the entire text frame.

Font Font Height

Centre Justify Line Spacing Kerning Percent

Creating text / 
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Regardless of how the text frame was created, the buttons “Compress horizontally”, 

“Compress vertically”, “Line attributes” and “Frame properties” are used to change 

how the text fits the frame. You can do all of this in the text toolbox.

 »5.3 Text frame properties
Select the button „frame properties“ in the smart bar to open the dialogue “Text Frame Properties”.

Auto spacing:

Select the button „Settings“ to open the dialogue „Auto Spacing“

Note: To use the control fields „Auto Spacing“ the text has to be created with the option „Frame text compose“-tool.

Equal spacing:

Equal spacing sets the same space between any two lines of text. If “Top/bottom margin size” is set to less than 100 % of the line space, the 

margins are decreased and the space between the text lines increased. If the value is set to more than 100 %, however, the margins increase 

and the space between the lines decrease.

Weighted spacing:

 “Weighted spacing” allows you to vary the interline spacing. If you increase “Extra bottom weighting” to more than 100 %, the lower margin 

also increase, so that lower text lines in the text box move upwards. If you set “Extra bottom weighting” to less than 100 %, the bottom margin 

is decreased as well as the interline spacing, since the text lines move closer to the lower margin. 

/ Creating text
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 »5.4 Text on screen kerning
This tool lets you quickly change the letter spacing (kerning) of an existing text.
The text field has to be select bevor selecting the tool.

Various editing icons appear around the selected text.

 » Square: The square in the middle lets you move the entire text.

 » Circle under a letter: Moves individual letters

 » Right circle: Moving this circle increases or decreases the space between individual letters.

 »5.5 Spell check
When editing a text, select the spell check button to check the spelling of the currently selected text. 
If no text is selected, all text objects will be checked.

If spelling errors are found, the “Spell Checker” dialogue 

opens where you can fix any errors. By selecting “replace” the 

corrections are immediately implemented.

Creating text / 
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The “Zoom Tools” bar contains functions for zooming in and out. 
 » Zoom in: Enlarges the view (Drag a box around the area you want to zoom in on).

 » Zoom out: Reduces the view

 » Zoom to selected objects: Zooms in on the selected objects

 » Zoom to Sign blank: Centers the blank size to the screen

 » Previous view: Switches to the previous zoom level

 » Pan state: Moves the view in all directions using the mouse

 » Zoom percentage: Select a zoom factor in percentage

06 Zoom tools [Scroll wheel / middle mouse button]

/ Zoom tools
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Basic weld combines two objects with the same color to one curve object with the same outline. 
If the basic weld is applied on two objects with different colors they are being cut where they overlap.

“AND weld”, only the overlapping areas remain. 

“XOR weld”, the overlapping areas will be cut out. 

The “Shapes” button from the toolbar lets you create different shapes.

The “Shapes” button from the toolbar lets you create different shapes. Select a shape by left-clicking the specific field. Move the cursor to the 

position on the workspace where you want to create the shape. Hold the left mouse button and drag the shape until you get the desired size. 

Afterwards you can use the smart bar to change the properties of the shape. If you want to change the properties of a shape later on, double-click 

on the shape.

Note: Some functions require you to select “apply” to complete or “close” to dismiss the creation process.

The position of each shape on the workspace 

can be determined through the “X:” and “Y:” field/values.

07 Weld tools

08 Shape tools

 »8.1 Circle
You can use the smart bar to set the radius.

Wold tools / Shape tools / 
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 »8.2 Ellipse
The smart bar does not allow any further editing.

 »8.3 Rectangle
The smart bar lets you set the length, width and rotation angle.

 »8.4 Polygon
The smart bar lets you set the number of points, rotation angle, polygon radius, corner radius and the side convexity.

 »8.5 Star
The smart bar lets you set the number of points, rotation angle, star radius 1 + 2 and corner radius 1 + 2.

 »8.6 Arrow
The smart bar lets you set the arrow length, shaft length, arrow width, shaft width, rotation angle, angle between shaft and tip, forward and 

backward convexity and rounded tip angle.

 »8.7 Fan
The smart bar lets you set the fan angle, rotation angle, outer radius and rounded corners (round ends).

 »8.8 Weed border
This tool creates a cut frame around a selected object.

/ Shape tools
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 »8.9 Power weed
Similar tool to “weed border”, however, power weed applies an additional cut into the object. Comes helpful when plotting text elements. The cut 

path into the object can be adjusted through the value “line overlap“.

 »8.10 Border
The “Decorative border” tool is used to create a border that encloses either the sign plate or the selected objects. This tool is available both in 

the “Shape Tools” menu and in the “Layout” menu. To draw a border around a sign plate, make sure nothing is selected. Otherwise, the border 

encloses the selected objects as well.

The smart bar lets you set the shape of corners, colors, border thickness and distance from the object. 

 »8.11 Registration marks
To help aligning each colored foil when applying them, registration marks are always being plotted as well.. After you adjusted the registration 

marks type, height and width in the smart bar you can place them with a left-click on the blank space. To close the registration mark settings, 

select the “close” button. 

 »8.12 Multiple registration marks
Place several registration marks at once and automatically by selecting a specific object on the blank space beforehand. 

 »8.13 Ruler
Extra tool for creating rulers. 

Shape tools / 
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 »8.14 Dial
Extra tool for creating scales | potentiometer. 

Further settings can be found in the tool box “Tick marks and labels” (Minor tick and major tick settings)

 »8.15 Barcode
Select the “barcode” option from the shape tools.

You can now make adjustments to the barcode settings. The initial step should be setting the barcode type e.g. Code 128. Use the field “value” 

to set the barcode value.

Selecting the three-doted-symbol beside the value setting to open another menu where you can make adjustments to the type settings. 

Complete this process by confirming the settings with “OK”.

To save the changes made to the barcode select “apply” in 

the tool bar.

Your cursor will turn into an insertion point, which defines the 

top left corner of the object that will be placed. Move your 

cursor to the position where the barcode should be place and 

left-click once to place the barcode.

With a double-click on an existing barcode you can change its 

setting e.g. its value and save the settings by clicking “apply”.

/ Shape tools
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09 Graphic edit tools [only available in Pro versions]

10 Scan tools [only available in the Ultimate version]

A curved object has node points and control points, through which you can change the shape of an object. 
Objects in curves can have any shape, including straight or curved lines. The node points in an object are the little squares that are shown along 

the object outline. The line between two node points is called a segment. Segments can be straight or curved objects. Every node point has a 

control point for each curved segment that is connected to the node point. Control points help you to adjust the bend of a segment.

Vector graphics, unlike raster graphics, are not based on a pixel grid where each pixel is assigned a color value, but on an image description. One 

crucial characteristic and advantage compared to raster graphics is its continuous and loss-free scalability.

Graphic edit tools / Scan tools / 
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11 Tools for strokes and fills
 »11.1 Function available for all versions
The stroke tool lets you add an outline to vector objects.
There is a difference between no line, hairline and outline with definable stroke width. The hairline is an extremely thin line which is often used 

for cutting. First select the object to which you want to add an outline. Then click the tool in the toolbar. In the smart bar you can now choose 

between no line, hairline and outline. For the outline you can define the stroke width, color and shape of the corners. If you click the floppy disc 

icon the current changes will be saved and set as  default settings. All new shapes will have this outline.

 »11.2 Functions available only with the pro version
If you have the pro version your toolbar is extended by many functions.
This gives you the option to apply a variety of gradients and pattern fills to objects.

/ Tools for strokes and fills
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12 Ginsu knife tools

13 Layout

The Ginsu Knife lets you separate vector objects and text elements quickly and easily.

 »13.1 Clipart
Your SignMax software contains a symbol library with all common pictograms.
The pictograms are divided into categories. To insert a pictogram, you need to select “layout” --> “Clip art viewer” and the following window will 

pop up:

Ginsu knife tools / Layout / 
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You can open the desired category by one of the following options:

 » Over the dropdown menu under favorites

 » Double click on the folder directly

 » Over the directory tree

If you are in the directory the different pictograms will be displayed. The “clip art viewer” window closes as soon you double click on one 

of the pictograms and your cursor turns into an insertion point. Move the cursor to the correct position and click the left mouse button. The 

pictogram keeps its original size when being inserted. If you keep the left mouse button pressed and drag a frame, you can specify the size when 

inserting the pictogram. With a working internet connection and corresponding approval through your IT you can access the latest versions of the 

pictograms through the Max Systems tab.

 »13.2 Using your own graphics
Go to “File” > “Import” to import your own graphics.
An overview of all import formats can be found by selecting “All Files (*.*)”.

Of course, you can also use your own logos and graphics in SignMax. Please note that the best results can be achieved with vector graphics. 

Vector graphics usually have one of the following file endings:

- EPS -PRN -SVG -PDF

SignMax supports all standard image formats, such as JPEG, BMP, TIF, GIF, PNG, WMF. You can also import CAD files. You may not save AutoCAD 

as .DWG, instead use .DXF.

/ Layout
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 »14.1 Centre point
The center point allows you to change the position of an object.
Move the arrow over the center point, until it becomes a double arrow. Select the object and release the mouse button once the object has the 

correct position.

 »14.2 Corner point
The corner points serve for proportional scaling.
Move the arrow over the corner point until it becomes a double arrow. As soon as the arrow has this shape, you can drag the mouse to enlarge 

or reduce the object’s size. Release the mouse button once the object has the correct size.

 »14.5 Making changes from the smart bar
Objects within the workspace can also be changed from the smart bar.
Select the object and enter the height and width in millimeters in the smart bar. If you change one value, the other value changes in proportion to it.

 »14.3 Boundary point
The boundary point helps to stretch or to compress an object.

 »14.4 Rotation point
The rotation point is used to rotate an object.

14 Changing shapes and text
Left-click a shape to select it. Control points appear on the selected shape. You can change and adjust the shape‘s size by clicking and dragging 

a control point. The following control points are available:

14.1 Center point

14.4 Rotation point

14.3 Boundary point

14.2 Corner point

Changing shapes and text / 
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 »14.6 Proportional scaling
This function is displayed by the padlock icon in the smart bar.
If proportional scaling is activated (padlock is closed), the aspect ratio remains the same if one of the values gets changed.

 »14.7 Double-click
You can double-click a shape to see a special editing function.
You can change the object‘s outlines by clicking and dragging the control points. In some cases, the editing points within this special editing 

function behave like the general points of an object. How the editing points specifically behave and can be used depends on the type of object. 

For example, compare the differences between double-clicking a rectangle and double-clicking a circle.

In case an object is grouped you will see a preview of the grouped items. By selecting one of the objects within the group preview, you can adjust 

and change its size and properties without the need of ungrouping it.

 »15.1 Alignment
In the Layout > Arrangement and distribute> Align menu, there are various alignment options.
The most commonly used setting is shown in the figure above. Its purpose is to align an object vertically and horizontally along the center of the 

sign plate. Press CTRL + K to repeat the last alignment setting.

 »15.2 Arrangement
Elements are initially arranged depending on the chronological order of their creation.
If you create a rectangle first and a circle afterwards, the circle is placed on top of the rectangle.

If you want the circle to be placed below the rectangle, the arrangement of objects must be changed. The arrangement of individual objects can 

be changed using the following short cuts:

To the front [Ctrl + F]   Object is moved to the foreground.

To the back [Ctrl + B]   Object is moved to the background.

Forward  [Ctrl + U]   Moves the object up one layer.

Backward  [Ctrl + L]   Moves the object down one layer.

Reverse  [Ctrl + M]  Reverses the order of layers.

15 Layout functions

The circle is in the layer above the rectangle.         »  The circle is in the layer below the rectangle.

/ Changing shapes and text / Layout functions
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 »15.3 Guides
A guide is a horizontal or vertical reference line for positioning objects.
To create a guide, right-click on the position within the ruler where the guide should be placed. If you move an object towards the guide, the guide 

functions as magnet and the object automatically aligns to it.

You can edit guides by right-clicking a guide, using the Options > Guides menu or through the context menu (right-click on the workspace). In 

each case you need to select “Edit Guides” to change or create guides.

The following steps create a vertical guide:

Open the window “Edit guides”.

Set the alignment of the guide to vertical, specify the Y coordinates for point 1, in this example 13.50mm, and click “add”.

The guide will be created and displayed. You can create further guides and change their position or leave the guides menu by clicking “OK”.

The guides function as described below:

 » Right-click a ruler to create a guide.

 » Open the “Edit Guides” dialogue via Options > Guides > Edit Guides.

 » Open the “Edit Guides” dialogue by right-clicking the workspace (when no objects are selected).

 » When working with an object, select it and keep pressed while right clicking on the object’s handles to create guides 

(doesn’t apply to vector shapes)

 » To add guides when editing nodes, press and right-click the node.

 » When dragging the position of a guide, press to limit the guide to the next larger step size of the ruler.

 » To remove a guide, press and right-click the guide (make sure that no object is selected).

 » Use the center or the boundary points of your object to algin it along the guides

 »15.4 Grouping objects
The “Group function” is used to combine multiple objects into one object.
This ensures that no parts of the object are left behind when the object is moved. All pictograms from the ClipArt library are grouped. Of course 

you can also ungroup objects.

 »15.4.1 Grouping objects [Ctrl + G]
Select all objects you want to group by dragging a frame around the objects (if you want to select all object use the short cut [Ctrl + A]. 

Then go to Menu > Layout > Group.

 »15.4.2 Ungroup [Alt + G]
Select the grouped object. Then go to Menu > Layout > Ungroup. 

Layout functions / 
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 »15.4.3 Ungroup all [Alt + G]
If you grouped several groups together you can ungroup them by selecting the group and then going to Menu > Layout > Ungroup all

 »15.5 Duplicate [Ctrl + D]
Instead of copying and pasting, you can also duplicate objects.
Duplicated objects are inserted immediately (You can set the distance between duplicated items under Options > Max System Setup > General 

Settings > General options > Duplicates > X and Y offset). Select all objects you want to duplicate by dragging a frame around all objects with the 

left mouse button. You can find this function via Menu > Edit > Duplicate.

 »15.6 Create pattern / layout
The “Array” command is used to create multiple copies of an object into lines, columns or sheets. Select the 
object, then go to Menu > Layout > Array.
First you can set the space between the copies (10 mm in this example). Then set the number of copies via 

“total X” and “total Y”. Complete the process by clicking “Close”.

 »15.7 Mirror
Sometimes it is useful to mirror objects.
For example, when printing on transparent foil. Select all objects you want to mirror by dragging a frame around all objects. 

Then go to Menu > Layout > Size/Move > Mirror > vertical or horizontal

/ Layout functions
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16 File functions
 »16.1 New
Creates a new file.

 »16.2 Open
The following message appears upon opening.
This is only a notification that SignMax files can also be loaded into an existing project by using the import function. Simply check the box next to 

“Don‘t show this message”. Then you can open your file as usual.

 »16.3 Save
You can save all your created projects.
The files are saved in the MAX format. Only SignMax can read this format. If you want to use a pictogram in a different software, you will need to 

export it (more information in chapter 16.5 export).

 »16.5 Export
You can export your file into various other formats, such as AI, PDF, EPS, TXT, CAD, and many more

 »16.4 Importing other file formats
As described previously in section 13.2, “Using your own graphics”, you can also use other file formats such 
as PDF, EPS and DXF in your SignMax version.

File functions / 
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 »16.6 Export image
The “Export Image” function lets you save a pictogram or an entire sign as a graphic file.
You can set the color and resolution. In the next step, you can specify the file name and image format (TIFF, JPG, BMP).

17 Print [Ctrl + P]

The File > Print menu as well as the print icon in the icon bar opens the print function

 »17.1 Printer
Here you can select your printer.
If “Preview” is checked, you will see a print preview before printing, which allows you to position and scale the draft.

/ File functions / Print
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 »17.2 Basic Settings
Copies: Enter the quantity of signs/badges you want.

Separate colors: Some templates such as the prohibition signs have separate colors. Meaning or the prohibition signs have a pre-printed red 

circle. Therefore, you only need to print the black layer.

Overlap: These values are important if the print job does not fit on one page. In that case the job will be divided automatically and the configured 

overlap will be on both pages.

Roll width: This field is only shown for certain printers. This allows you to select the width of the material to be printed. SignMax will automatically 

select the optimal print orientation (vertical or horizontal).

Note: If you inserted label material the roll width always has to be “100”.

Setup: Here you need to select if you want to process continuous material or die-cut-labels.

 »17.3 Setup Settings
Default settings: Here you need to select if you want to process continuous or die-cut labels. 

Effects: Negative has to be selected when, for example, a mandatory sign is printed with a “white” colored band on a blue foil band.

Print / 
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18 Serialization

 »18.1 Continuous badges
To create a continuous series (e.g., Barrel 001 to Barrel 150), proceed as follows:

 » Create the layout for the badge.

 » Select the text to be replaced.

 » Click Layout > Badges.

 » Set the quantity under “Number of copies”. In this example, the quantity is 150 for 150 badges.

 » Be sure to check the “Use plate” box if you are going to print on a LabelMax printer. When printing on a MultiMax you can arrange several 

serialized labels on one plate.

 » Select the text to be changed in the window on the right.

 » Click “OK”.

In the next window, click the area circled in red. All cells should now be highlighted in blue.

You can replace the text in the upper row.

Click “Serialization”.

 » In the new dialogue, select the part of the text to increase.

 » Click “Set as Base” once.

 » Under “Increment”, set by how many times each badge should be incremented.

 » Click “OK”.

 » Now you will also see a data preview.

 » Click “OK” to run the serialization.

All pages, containing each one badge, are displayed at the bottom of the screen. When 

printing you will be asked if you want to print all badges or only specific ones.

The badges function in the layout menu is used to serialize text elements.

/ Serialization
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 »18.2 Text replacement from file
If you want to create badges using files from a data source, proceed as follows:

 » Create data source. This MUST be a TXT file. You can either use a text editor to create the file, or you export an Excel file. (In Excel, go to 

File > Save As. Then select “Text [separated by tab][*.txt]” as the file format.)

 » Complete the layout for the badge.

 » Select the text to be replaced.

 » Click Layout > Badges.

 » You do not need to enter anything for the number of copies. This will result from the file.

 » Be sure to check the “Use plate” box.

 » Select the text to be changed in the window on the right.

 » Check the box for text file.

 » Click “Browse” to select the source file.

 » Click “OK”.

 » Now you will see a data preview.

 » Click “OK” to run the serialization.

All pages, containing each one badge, are displayed at the bottom of the screen. When printing you will be asked if you want to print all badges 

or only specific ones.
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19 Plotting

 »19.1 Installing a plotter driver
To install a plotter driver, go to the menu bar, then to File > Install > Plotter Driver.

Then select the plotter model and click “Next”.

SignMax supports a number of plotters.
Please keep in mind that only vector objects can be cut. Everything you create with SignMax (even cliparts) are vector objects.

 »19.2 Configuring the plotter
After you installed the plotter, you need to set up SignMax to work with your device.
To do so, go to Cut > Plotting defaults in the menu bar. Here you can make some output settings. “Axis swap”, for example, makes sure that 

objects are always rotated. Check “Weed border” to give all objects a weed border. Make sure that you click “Save settings” for all changes.  

Click “Setup” next to the driver selection to set up the driver. 

Pay attention to the “Port” tab. Under “Port location”, select the correct connection for your plotter, e.g., LPT1 for parallel or COM2 for serial.  

For a USB connection, select “External DLL”.
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 »19.3 Cutting with one color
Open the SignMax software and create your sign.
Click the scissors        in the toolbar.

The cut preview opens. 

First click the “poll the Plotter for Height and Width” button. You will then see the exact roll width (green line).

By clicking on the highlighted tools above you can rotate 

the object to use the foil as optimal as possible. After that, 

click on the scissors in the toolbar to start the cut process.

 »19.4 Cutting with multiple colors
Create your sign with all the colors you want to plot.
In this example, we want to plot a prohibition sign.

Click        in the toolbar. The cut preview opens. 

First click the “Check Plotter for Height and Width” button. You will see the exact roll width (green line).

For easier applying, click “Registration Marks”.

The “Registration Marks” window opens.

Here, click “Default”. 

1 2
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The registration marks are plotted for each color, so that you can use them for alignment when 

applying the foils. Use the mouse to move the registration marks. Click the        “Sort Cut Order 

by Color” button in the Cut Toolbox. The “Sort Cut Order by Color” window opens. 

If you want to start with red, insert the red foil in the plotter.

Then activate the red colour and click „Cut“.

Repeat this process for each colour. 

 »19.5 Weed and Power Weed
The “Weed” and “Power Weed” functions from the Shape Tools bar create additional weeding lines which 
make it easier for you to weed complex texts or shapes.

Click “Assign” after creating the lines.
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20 Print & Cut
SignMax uses the “Print & Cut” command for processing “Print only” and “Print & Cut” jobs.
A “Print & Cut” job contains at least one contour cut line, so that the printed material can be cut along the contour lines with a foil plotter. For 

example, adhesive labels are often created with the “Print & Cut” command. If the “Print & Cut” job is sent to a hybrid printer (which supports the 

cut functions), the printer will automatically trim the contour lines after printing.

 »20.1 Contour cut
Before you start a print & cut job, you need to add the cut lines first.
The Contour Cut option allows you to cut all signs, pictograms, texts and other shapes precisely along their contours. The substrate remains intact.

 » Select the objects to be cut.

 » Select Cut > Contour Cut in the menu.

 »20.2 Contour cut images
You can also use Contour Cut        to cut out imported images
To do so, simply follow the instructions below. 

Here you can see three examples for cut lines added to an image. In the first image you can see the cut lines for the image‘s rectangular borders. 

In the second image, the cut lines follow the image‘s contours. In the third image, the contour lines include the free space inside the donut as well.

Print & Cut / 
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 » Import an image. Images where the object is shown against a very bright background are best suited for this function. This makes it 

easier for the software to determine how far to cut the image.

 » Select an image.

 » In the “Cut” menu, select “Contour Cut”.

 » Make sure that the “Bitmap frame” button is deselected.

 » As soon as you click “Assign”, a pop-up window appears.

In this window, you need to set the monochrome filter. This monochrome filter 

determines which parts of the image (white background) are ignored by the cut line. 

You can already assess the result during setup, since the created contour cut line 

is shown immediately. The contour cut line should be an exact copy of the object.

 » If you are not satisfied with the result, repeat the process with a different value 

for the monochrome filter.

 »20.3 Flex cut
Unlike the Contour Cut option, the Flex Cut option does not just cut the foil, but also cuts the substrate with a 
perforation cut. 
Create a flex cut as follows:

 » Select the objects to be cut out

 » Go to Cut > Half Cut.

 » Set the spacing. This specifies how far apart the cut is from the edges of the object or the objects. The cut has the same shape as your 

object now.

If you want a cut that does not have the shape of the object, but its own shape, proceed as follows:

 » Create the shape to be cut out (e.g. a rectangle).

 » Go to the Cut > Contour Half Cut Object on/off.

 » A flex cut line is now created from your shape.
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21 The print manager (SignMax VPM)

The Print & Cut Manager was developed to facilitate archiving and the control of your print jobs. 
Here you can see at a glance which signs have already been produced and which are still missing. A small preview helps you to immediately 

recognize the sign. All settings made in the SignMax file remain the same and you can reproduce the sign in the same quality over and over again. 

Simply click File > Print & Cut.

 » Review your sign in the preview

 » Click the “print” or “print and cut” symbol, depending on whether the file has to be cut or not

 » Your print job now goes to the Print & Cut Manager.

 »21.1 Print & Cut
After you have given the command for printing and / or cutting in the Print & Cut preview of the SignMax software, the Print & Cut Manager opens 

automatically. Your print job goes into the print list, using the current file name.

The print manager / 
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 Wait until the entire print job has come in and the message “Holding job ripped” appears behind the 

file name. 

Right-click and select “Print” or “Print & Cut” from the “Print” context menu.

The printer begins to process the file.

 »21.2 Reprinting archieved jobs
The Print & Cut Manager saves your print jobs automatically and enables you to manage them efficiently. 
Print jobs are saved with all settings and can be printed again when necessary.

 » Already printed signs can be found in the lower half of the window. Select the desired file. The preview can be helpful for this process.

 » Select the job by clicking on it once and drag it back to the upper window.

 » Wait until the entire print job has come in and the message “Holding job ripped” appears behind the file name.

 » Press the right mouse button and select “Print job” or “Print & cut job” in the context menu.

 » The printer begins printing the file.

/ The print manager
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22 Graphic editing
 »22.1 Outlines and inlines
Outline and inline can be created simultaneously. 
The outline checkboxes are on the left side of the smart bar, the inline checkboxes are on the right side. The color can be set separately. The smart 

bar offers various options for configuring corners and stroke widths.

 »22.3 Fit text to path
The “Fit text to path” command (“transform” menu) is used to align a text shape along the shape of a 
vector graphic. 
Each vector graphic’s shape is treated as a “Path” and is either a “closed” or an “open” path. A closed path has a continuous, uninterrupted 

contour, such as a circle or square shape. An open path is non-continuous, such as a straight line or a drawn curve. 

 »22.2 Transformation
The “Transformation” menu offers various options for modifying a shape. 
Select the object first, then click “transformation” in the “transform” menu.

 » Bownding Box

 » Perspektive

 » Fit to

 » Globe

 » Cylinder

 » Flag

 » Circle

You can now see those options in the smart bar. Simply select a method. Afterwards you will see control points along the object which you can 

drag using your mouse. In the example below, the perspective is changed by moving the control point circled in red.

Graphic editing / 
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The checkboxes of the smart bar are slightly different, depending on whether the text is aligned along a closed or an open path. For a closed path, 

there are buttons for the starting position that show if the text should begin on the left or the right, the top or the bottom of the closed shape. 

The first two buttons let you change the running direction. The four buttons on top determine the starting position. The four lower ones are for 

alignment along the object.

 »22.4 Shadow
The “Shadow” option (“transform” menu) allows you to create quick shadow effects for one or multiple shapes.
After selecting the shadow type, control points appear around the shape and you can edit the shadow properties from the smart bar.

By default, the shadow is aligned to the object along the coordinates (0.0). An alternative to adjusting these coordinates, is setting the angle and 

depth properties in the smart bar.

In the “Style” area on the smart bar, you can select four different types of shadows:

Block shadows

The block shadow adds an illusion of depth to the object. 

Perspective shadow

The perspective shadow creates an illusion of distance. The furthest point of the shadow is a percentage of the shape size and is specified by the 

“Cast” value. If the cast value is 50, for example, the furthest point of the shadow is 50 % smaller than the shape size. Set the cast value to 100 

(i.e., 100 % smaller than the shape size) to let the shadow run to infinity.

Drop shadow

The drop shadow is similar to the block shadow, however, the “space” between the original shape and its shadow is not filled.

Cast shadow

The cast shadow creates the illusion of a light source, so that objects throw a shadow on an imaginary surface.

 »22.5 Contour object
The “Object Contour” command (in the “transform” menu) is used to create a shape which matches the 
contours of the selected shapes. 
You can set the “Object Contour” to keep the original shapes of the inner contours, or you can set a fixed shape without inner contours.

/ Graphic editing
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 »22.6 Special effects | Plug-in extension
Many useful additional tools (plug-ins) are available in the PRO version!
Here is an example:

Using keyboard shortcuts can make work much easier and more efficient for experienced PC users. 
We have listed the most important keyboard shortcuts here. If there is a keyboard shortcut for a command, you can see this in the menu. The 

keyboard shortcuts are shown next to the command.

F3 Select all

F6 Shrink view

F7 Zoom object selection

F8 Sign plate view

CTRL + K Align

CTRL + G Group

CTRL + P Print

CTRL + Z Undo

CTRL + C Copy

CTRL + A Select all

CTRL + X Cut

CTRL + V Paste

CTRL + D Duplicate

ALT + G Ungroup

ALT + S Show color fill on/off

ALT + I Instant replay

23 Keyboard shortcuts
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24 Installing fonts
Since SignMax manages fonts independently from Windows:

 » You have to enter newly installed windows fonts into the database

 » You can use Adobe Postscript type 1 fonts, Corel WFN fonts and URW BE fonts with the SignMax Pro version without the need to install 

it on windows first

For adding new fonts to SignMax, or after installing new fonts in Windows select File > Install > Fonts in the SignMax menu. Under “Font Formats” 

in the “Install Fonts” dialogue you can select which type of font you want to add. Use the “Look In” option to insert the search directory (or select it 

after clicking on “Search”) and click the button “Search Now”. A list of fonts that have been found will be displayed. You can now select individual 

fonts and add them to the software by clicking the button “install”. By selecting “Install All” all fonts that were found will be installed. After closing 

the dialogue those fonts will be available in the font selection.

/ Installing fonts
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