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We combine many years of experience 
with new ideas!

1 Preface

This user manual gives an overview of properties and processes available in SignMax, in the Print & Cut module and in the professional 

graphic editing module. This documentation helps new users fi nd their way and highlights special processes that improve effi ciency. 

SignMax has a wide range of functions. Feel free to experiment with the software. Copyright notes: The information contained in this 

manual was collected and authored by the company MAX Systems. It serves for informational purposes only and may not be changed or 

expanded by third parties. MAX Systems takes no responsibility for any errors or inaccuracies this document might contain.

We are thankful for any hints, suggestions and comments. Authored and designed by:

MAX Systems GmbH

Am Bauhof 12

D-27442 Gnarrenburg, Germany

Phone: +49 4763/94595-0

Fax: +49 4763/94595-11

E-mail: info@maxsystems.eu

Website: www.maxsystems.eu

2 Installation

Please observe the installation manual on the software DVD / the USB stick. Not following these instructions may result in the software's 

behaving abnormally.
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SIGNMAX V9
The new signage software

Basic Functions

The screenshots and descriptions refer to the 
SignMax PRO version.
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3.1 Menu bar
The menu bar is similar to the one found in other Windows applications.

3.2 Smart bar
The smart bar is a special toolbar in SignMax which contains context-specifi c controls, depending on the type of process. If you select 

a shape, the smart bar shows information such as position and size of the shape. Here you can also

easily change the size of an element (text, image, pictograph, etc.) by entering the corresponding value in the height or width fi eld. 

Proportional scaling is activated by default. This means that changing one value also changes the other value proportionally. 

Clicking the padlock icon next to the percentage value deactivates this function.

3.3 Icon bar
The icon bar has shortcuts to the software’s primary functions. Buttons can be added to and/or removed from this toolbar.

3.4 Toolbar
The toolbar to the left of the workspace contains the main tools for creating and editing text and shapes. Most of the tool buttons open 

other toolbars when clicked.

3 Controls

1
2

5

3

6

4
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3.5 Shop palette
The color palette is located at the bottom of the workspace by default. The default color palette contains all colors that are currently avail-

able for the workspace. 

If you left-click one of the color icons, the color is selected for filling all currently selected shapes and as the default fill color for all new 

shapes. To change the fill color of a shape without changing the default fill color, proceed as follows:

Left-click the desired color icon and drag it away from the default color palette. If you move the cursor, it looks as if it drags a color icon 

along. Drag the cursor to the desired shape and release the mouse button. A new color is assigned to the shape. The following images 

illustrate the described process:

Click a color icon and drag it 
away from the palette.

Drag the icon onto the object. Release the mouse button once 
the cursor is over the object.

Note: If you let go of the mouse button, the tip of the cursor determines where the new color appears. In the above example, if you let go 

of the mouse button while the cursor tip touches the outline of the star, the outline would turn green instead of the fill color.

Invisible color

The invisible color is at the left side of the default color palette. It indicates the absence of color for a fill or the outline style of an object. 

You can use the invisible color for objects like any normal palette color. If you use it as the fill color, the object will be reduced to its out-

line, which can be useful for creating cut paths. If you use it for the outline, the outline attributes are deleted.

3.6 Job palette
The job palette is located at the right side of the window and displays all colors that are currently used in the workspace. By default, 

the job palette shows the color preview, which lists all colors currently used in the workspace.
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4 Blank Size
The Blank Size is the representation of the area to be printed or cut. The dimensions of the Blank Size are usually configured first, so that 

the positions of images and texts can be shown. The “Blank Size” dialog is used to adjust the dimensions and alignment of the Blank Size. 

This way you can check the position of the objects in the workspace before starting a print or cut process.

The “Blank Size” dialog opens if you select “Blank Size” in the 

“Layout” menu. 

If “Other” is displayed under “Current selection”, you can enter 

the Blank Size manually under “Dimensions”.  

Under “Origin selection” you can set the origin for the rulers.
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5 Creating text 
You can find the text tools in the Text Tools toolbar.

Text compose Underlined text

Creating text in a preset frame Search and replace text

Text on Screen kerning Menu board

Spell check

5.1 Creating text 

 To write text, select “Text tools” in the Text Tools menu. After selecting the “Text compse” tool you have three options for config-

uring the text frame.

Click the workspace: The input position for the text is specified. When writing text, the text frame adjusts to fit the text.

Drag text frame with pressed mouse button: Sizing a frame using the mouse specifies the text frame fields. When you write the text, 

the text frame does not change and the text is limited by the text frame.

Press [Shift] and click the workspace:  This fits the text frame to the Blank Size.
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After starting with text compose, you can change the following parameters:

5.2 Text in preset frame
As an extension to the “Text tool”, the “Frame text compose” tool automatically adjusts the text frame to the blank size.

 The rectangular dashed line around the text is the text frame. If you enter characters in a text frame, the properties of the frame 

determine how the text is compressed, stretched, wrapped, etc. For example, you can compress each line of text so that it is adjusted to 

the width of the text frame, or you can expand the width and height of the text to fill the entire text frame. 

Regardless of how the text frame was created, the buttons “Compress horizontally”, “Compress vertically”, “Line attributes” and 

“Frame properties” are used to change how the text is fit into the frame. You can do all of this in the Text Toolbox.

Font
All of the computer's fonts are available

Font height
The font height is specified in millimeters

Interline spacing
Specified in percent

Text Toolbox
see “Text Toolbox” image

Assign multiple character attributes using the “Text Toolbox” dialog.
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5.3 Text frame properties

In the “Text” smart bar, click the “Frame” button to open the “Text Toolbox” dialog.

Auto spacing: If you check the “Auto Spacing” checkbox, the “Settings” button is activated. Clicking the “Settings” button opens the “Auto 

Spacing” dialog.

Note: To use the “Auto Spacing” checkboxes, the text must have been created using the “Frame text creation” option.
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Equal spacing  Equal spacing sets the same space between any two lines of text. If “Top/bottom margin size” is set to less 

than 100 % of the line space, the margins are decreased and the space between the text lines increases. 

If the value is set to more than 100 %, however, the margins increase and the space between the lines 

decreases.

Weighted spacing Selecting “Weighted spacing” allows you to vary the interline spacing. If you increase “Extra bottom 

weighting” to more than 100 %, the lower margin also increases, so that lower text lines in the text box 

move upwards. If you set “Extra bottom weighting” to less than 100 %, the bottom margin is decreased 

and the interline spacing is also decreased, since the text lines move closer to the lower margin.

5.4 Text on screen kerning

           

 This tool lets you quickly change the kerning (letter spacing) of an existing text. This requires that you select the text field. 

Then select the tool.

You can now see various editing icons around the text.

 · Left square: This square lets you move the text.

 · Circle under a letter: If you move this control point to the right, all letters to the right of this point are moved to the right. 

Any others remain in place.

 · Right circle: Moving this circle increases or decreases the space between individual letters.
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5.5. Spell check

 When editing a text, click the Spell Check button to check the spelling of the currently selected text. If no text is selected, 

the entire text object is checked. 

To spell check all text objects in the workspace, select the “Spell Check” option in the “Text Tools” menu.

 

If spelling errors are found, the “Spell Checker” dialog opens.
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6 Zoom tools

The “Zoom Tools” bar contains functions for zooming in and out.

Tip: You can use the scroll wheel on your mouse to zoom in or out.

 · Zoom in: Drag a box around the area you want to zoom in on.

 · Zoom out: Zooms out.

 · Zoom to selected objects: Zooms in on the selected objects

 · Zoom to Sign blank: Centers the sign plate at the center of the screen

 · Previous view: Switches to the previous zoom level

 · Pan state: Move the view in all directions using the mouse

 · Zoom percentage: Select the percentage for the zoom factor

7 Weld tools

Combining two objects into one curve object with the same outline. A source object welds with a target object to create a new object that 

has the filling and outline attributes of the target object. 
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8 Shape tools

The “Shapes” button from the toolbar lets you create different shapes. Left-click a shape. Now move the cursor to the position in the 

workspace where you want to create the shape. Hold the left mouse button and drag the shape to the correct size. Afterwards you can 

use the smart bar to change the properties of the shape. If you later want to change the properties of a shape, double-click the shape.

The X and Y fi elds in the smart bar show the position in the workspace. 

This is not relevant for most users.

8.1 Circle

You can use the smart bar to set the radius.

8.2 Ellipse
The smart bar does not allow editing.

8.3 Rectangle

The smart bar lets you set the length, width and rotation angle.

8.4 Polygon

The smart bar lets you set the number of points, rotation angle, polygon radius, corner radius and the side convexity.

8.5 Star

The smart bar lets you set the number of points, rotation angle, star radius 1 + 2 and corner radius 1 + 2.
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8.6 Arrow

The smart bar lets you set the arrow length, shaft length, arrow width, shaft width, rotation angle, angle between shaft and tip, forward 

and backward convexity and rounded tip angle.

8.7 Fan

The smart bar lets you set the number of points, rotation angle, star radius 1 + 2 and corner radius 1 + 2.

8.8 Weed

This tool makes it easier to weed texts and objects.

8.9 Power weed
Optimizes weeding of texts and objects.

8.10  Border
The “Decorative border” tool is used to create a border that encloses either the sign plate or the selected objects. This tool is available 

both in the “Shape Tools” menu and in the “Layout” menu. To draw a border around a sign plate, make sure nothing is selected. Other-

wise, the border encloses the selected objects.

The smart bar lets you set the shape of corners, colors, border thickness and distance from the object.

Important: If the border should follow the object, you must click the “Accept” button.

8.11 Registration marks
The registration marks are plotted for each color, so that you can use them when applying the foils. You can use the mouse to move the 

registration marks.

8.12 Multiple registration marks
If you use “Multiple registration marks”, you have the additional option of automatically positioning the registration marks.
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8.13  Ruler
Help tool for creating rulers.

8.14  Scale
Auxiliary tool for creating scales | potentiometer.

9 Graphic edit tools
A curve object has node points and control points. The shape of the object can be changed. Objects in curves can have any shape, includ-

ing straight or curved lines. The node points in an object are the little squares that are shown along the object outline. The line between 

two node points is called a segment. Segments can be straight or curved objects. Every node point has a control point for each curved 

segment that is connected to the node point. Control points help you to adjust the bend of a segment. 

10 Scan tools
Vector graphics, unlike raster graphics, are not based on a pixel grid where each pixel is assigned a color value, but on an image descrip-

tion which exactly defines an object on which the image is based. One crucial characteristic, which is also an advantage compared to 

raster graphics, is continuous and loss-free scalability.

11 Tools for strokes and fills
The stroke tool lets you add an outline to vector objects. There is a difference between the hairline and outline tools. The hairline is an 

extremely thin line which is often used for cutting. First select the object to which you want to add an outline. Then click the tool in the 

toolbar. In the smart bar you can now choose between hairline and outline. For the outline you can select the stroke width, color and 

shape of corners. If you click “Save”, the current changes are saved as the default settings. Now all new shapes will have this outline. 

You also have the option to choose multiple color gradients and pattern fills.
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12 Ginsu Knife
The Ginsu Knife lets you separate vector objects and texts quickly and easily.

13 Layout 

13.1 Clipart

Your SignMax software contains a symbol library with all common pictograms. The pictograms are divided into categories. Please 

consider that pictogram must be installed separately.

To add a pictogram, select the desired category. Select the pictogram and click “OK”. The text cursor appears on the workspace. Now 

move the cursor to the correct position and click the left mouse button. The pictogram has its original size when inserted. If you keep the 

left mouse button pressed and drag a frame, you can specify the size when inserting the pictogram. Note: If there are no objects on the 

sign plate, the sign plate is automatically adapted to the pictogram. 

13.2 Using your own graphics 

Of course you can also use your own logos and graphics in SignMax. Please observe that the best results can be achieved with vector 

graphics. SignMax supports all standard image formats, such as JPEG, BMP, TIF, GIF, PNG, WMF. You can also import CAD fi les. You may 

not save AutoCAD as .DWG, instead use .DXF. 

Go to “File” > “Import” to import the fi les.
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14 Changing shapes and text 
Left-click a shape to select it. Control points appear on the selected shape. You can change the shape's size by clicking and dragging a 

control point. The following control points are available:

14.1 Center point
The center point is used to change the position of a shape. Hover the cursor over the center point until it becomes a cross. Once the cross 

icon appears, click and drag the shape. Release the mouse button when the shape is in the desired position.

14.2 Corner point
The corner point lets you make the shape smaller or larger while keeping the original shape. Move the arrow over the corner point until it 

becomes a double arrow. As soon as the arrow takes this shape, you can drag the mouse to make it larger or smaller. Release the mouse 

button once the object has the correct size.

14.3 Boundary point
The boundary point serves to stretch or compress the shape.

14.4 Rotation point
The rotation point is used to adjust the shape's angles. Move the arrow over the rotation point. Click and drag the rotation point. The 

object is rotated in the direction you move your mouse. Release the mouse button when the correct orientation has been achieved.
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14.5 Making changes from smart bar 
You can also change objects in the workspace from the smart bar. For this, you have to select the object with your mouse. In the smart bar 

you can enter the height and width in millimeters. If you change one value, the other value changes in proportion to it.

14.6 Proportional scaling
This function is displayed by the padlock icon in the smart bar. If proportional scaling is activated (padlock is closed), the side proportions 

remain the same, because the second one is changed in proportion if you change a value in the smart bar.

14.7 Double-click
You can double-click a shape to see a special editing function. You can change the object's outlines by clicking and dragging the control 

points. In some cases, the editing points behave like the points on the object. Still, the specific use of these editing points depends on the 

type of object. For example, compare double-clicking a rectangle to double-clicking a circle.

15 Layout functions

15.1 Alignment

In the Layout > Arrangement and distribute> Align menu, there are various alignment options. The most commonly used setting is shown 

in the figure above. Here the objects are also aligned vertically and horizontally along the center of the sign plate. Press CTRL + K to 

repeat the last alignment setting.
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15.2 Arrangement
Elements are initially arranged depending on the chronological order of their creation. I.e., if you create a rectangle first and a circle sec-

ond, the circle is in a higher layer than the rectangle.

The circle is in the layer above the rectangle. The circle is in the layer below the rectangle.

If you want the circle to be below the rectangle, the arrangement of objects must be changed. The arrangement of individual objects can 

be changed using the following commands:

to Front [Ctrl + F] Object is moved to the foreground.
to Back [Ctrl + B]  Object is moved to the background.
Forward [Ctrl + U]  Moves the object up one layer.
Backward [Ctrl + L]  Moves the object down one layer.
Reverse  [Ctrl + M]  Reverses the order of layers.
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15.3 Guides
A guide is a horizontal or vertical reference line for positioning objects. To create a guide, right-click a position on the ruler where the 

guide should be placed. If you move an object towards the guide, the guide becomes magnetic and the object is aligned along this line. 

You can edit guides by right-clicking a guide or by using the Options > Guides menu. Right-clicking the workspace opens the 

“Edit Guides” dialog. 

The following steps create a vertical guide: 

Right-click the workspace to open the “Edit Guides” dialog.

Set the alignment of the guide to vertical. Specify the coordinates for Point 1.

Click “Add”. The created guide runs through the displayed points. The guides function as described below:

 · Right-click a ruler to create a guide. 

 · Click and hold [Shift] a selected object and right-click the object's handles to create guides (not when editing vector shapes).

 · To add guides when editing nodes, press [Shift] and right-click the node.

 · Open the “Edit Guides” dialog by right-clicking the workspace (when no objects are selected). 

 · Open the “Edit Guides” dialog via Options > Guides > Edit Guides.

 · When dragging the position of a guide, press [Shift] to limit the guide to the next larger step size of the ruler.

 · To remove a guide, press [Shift] and right-click the guide (when no objects are selected).

 · Use the guides to align your objects along the center point or the boundary points of the sign plate along the guides.
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15.4 Grouping objects
The Group function is used to combine multiple objects into one object. This ensures that no parts of the object are left behind when the 

object is moved. All pictographs are also grouped. Of course you can also ungroup objects.

Grouping objects
Select all objects you want to group by dragging a frame around the objects. Then go to 

Menu > Layout > Group. You can also press [Ctrl + G].

Ungroup
Select the grouped object. Then go to Menu > Layout > Ungroup. You can also press [ALT + G].

15.5 Duplicate
Instead of copying and pasting, you can also duplicate objects. Duplicated objects are inserted immediately. Select all objects you want to 

duplicate by dragging a frame around all objects with the left mouse button. You can find this function via Menu > Layout > Duplicate. You 

can also press [CTRL + D].

15.6 Create pattern/layout
The “Array” command is used to sort multiple copies into lines, columns or sheets. First you must select the object. Then go to Menu > 

Layout > Array.

First you can set the space between the copies (10 mm in this example). Then set the number of copies via “total X” and “total Y”.

15.7 Mirror
Sometimes it is useful to mirror objects. For example, when printing on transparent foil. Select all objects you want to mirror by dragging a 

frame around all objects.

Then go to Menu > Layout > Size/Move > Mirror. Here you can choose between vertical and horizontal.
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16 File functions
16.1 New
Opens a new file.

16.2 Open

The following message appears upon opening. This is only a note that SignMax files can also be loaded into an existing project by using 

the import function. Simply check the box next to “Don't show this message”. Then you can open your file as usual.

16.3 Save
As in any other Windows application, you can save all created projects. The files are saved in the MAX format. Only SignMax can read this 

format. If you want to use a pictograph in a different software, you will need to export it.

16.4 Importing other file formats
As described in Section 13.2, “Using your own graphics”, you can also use images in other formats such as PDF, EPS and DXF in your 

version of SignMax.

16.5 Export
You can export your file into various other formats, such as AI, PDF, EPS, TXT, CAD, etc.
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16.6 Export image
The Export Image function lets you save a pictograph or an entire sign as a graphic file.

You can set the color and resolution. In the next step, you can specify the file name and image format (TIFF, JPG, BMP).

17 Print
The File > Print menu lets you get to the print function. You can also press CTRL + P or use the printer icon in the icon bar. 

17.1 Printer

Here you can select the printer. If “Preview” is checked, you will see a print preview before printing, which allows you to position and 

scale the draft.
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17.2 Basic settings

Copies: Enter the quantity of signs/badges you want.

Separate colors:  Some templates, prohibition signs, for example, have separate colors. For example, prohibition signs have a pre-printed 

red circle. You only need to print the black layer.

Overlap: These values are important if the print job does not fit on one page. The job is divided automatically. The configured overlap will 

be on both pages.

Roll width: This field is only shown for certain printers. This allows you to select the width of the material to be printed. SignMax will 

automatically select the optimal print orientation (vertical or horizontal).

Setup: Here you need to select if you want to process continuous material or Labels.
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17.3 Properties setup

Default settings: Here you need to select if you want to process continuous or die-cut labels.

Effects: E.g., mandatory sign with “white” color band on blue foil band.



27Safety, quality and protection for you and your company

18 Serialization

The “Badges” command from the Layout menu is used to serialize text files, e.g. for doors signs, name tags, equipment labeling, etc.

18.1 Continuous badges

To create a continuous series (e.g., Barrel 001 to Barrel 150), proceed as follows:

 · Complete the layout for the badge.

 · Select the text to be replaced.

 · Click Layout > Badges.

 · Set the quantity under “Number of copies”. In this example, use 150 for 150 badges.

 · Be sure to check the “Use plate” box. 

 · Select the text to be changed in the window on the right.

 · Click “OK”.
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 · In the next window, click the area circled in red. All cells should now be highlighted in blue.

 · You can replace the text in the upper row.

 · Click “Serialization”.

 · In the new dialog, select the part of the text to increase.

 · Click “Set as Base” once.

 · Under “Increment”, set by how many times each badge should be incremented.

 · Click “OK”.

 · Now you will also see a data preview.

 · Click “OK” to run the serialization.

You can now browse through the badges in the lower right of the screen. During printout, you will be asked if you want to print all badges 

or only specifi c ones.
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18.2 Text replacement from file

If you want to create badges using files from a data source, proceed as follows:

 · Create data source. This MUST be a TXT file. You can either use a text editor to create the file, or you export an Excel file. (In Excel, go to 

File > Save As. Then select “Text [separated by tab][*.txt]” as the file format.)

 · Complete the layout for the badge.

 · Select the text to be replaced.

 · Click Layout > Badges.

 · You do not need to enter anything for the number of copies. This will result from the file.

 · Be sure to check the “Use plate” box.

 · Select the text to be changed in the window on the right.

 · Check the box for text file.

 · Click “Browse” to select the source file.

 · Click “OK”.

 · Now you will also see a data preview.

 · Click “OK” to run the serialization.

You can now browse through the badges in the lower right of the screen. During printout, you will be asked if you want to print all badges 

or only specific ones.



30 Safety, quality and protection for you and your company

Additional Functions
This chapter describes additional functions of the SignMax software that are available as upgrades.

You can add extensive editing functions for your fi les by purchasing add-on modules such as “Barcodes” or “Pro”.
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19 Barcodes

In the Shape Tools bar, select the option, “Barcode”.

Then you can set the properties of the barcode in the smart bar. First you should specify the barcode type, e.g., “Code 128”. Enter the 

barcode value into the “Value” fi eld. The current QR code is also available now.

Click the three-point button  next to the “Value” fi eld to see another menu where you can set the barcode caption options.

Click “OK” to confi rm.

Then click “Apply”.

The arrow cursor now changes to a text cursor. Move the cursor to the position where you want to place the barcode and confi rm once by 

clicking the left mouse button.

Double-click a barcode to change an already 

created barcode. You can simply change the 

value and click “Assign”.
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20 Plotting
SignMax supports a number of plotters. Please observe that only vector objects can be cut. All objects you create with SignMax (even cliparts) are 

vector objects.

20.1 Installing a plotter driver
To install a plotter driver, go to File > Install > Plotter Driver in the menu bar. 

Then select the plotter model and click “Next”.

20.2 Configuring the plotter
After having installed the plotter, you still need to set up SignMax to work with your device. To do so, go to Cut > Plotting defaults in the menu bar. 

Here you can make some output settings. “Axis swap”, for example, makes sure that objects are always rotated. Check “Weed border” to give all 

objects a weed border. Make sure that you click “Save settings” for all changes. Click “Setup” next to the driver selection to set the driver.
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Pay attention to the “Connection” tab. Under “Connect to”, select the correct connection for your plotter, e.g., LPT1 for parallel or COM2 

for serial. For a USB connection, select “External DLL”.

20.3 Cutting with one color
Open the SignMax software and create your sign. Click the scissors in the toolbar. 

The cut preview opens.

Now first click the “poll the Plotter for Height and Width” button. You will then see the exact roll width (green line).

1 2
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Use Button 1 to rotate the object and make optimal use of the foil. Afterwards, click the scissors  in the Cut Toolbox. The cut job 

starts.

20.4 Cutting with multiple colors
Create your sign with all the colors you want to plot. In this example, we want to plot a prohibition sign. 

Click  in the toolbar. The cut preview opens.

Now first click the “Check Plotter for Height and Width” button. You will see the exact roll width (green line).

1

�
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For easier applying, click “Registration Marks”.

The “Registration Marks” window opens.

Here, click “Default”.

The registration marks are plotted for each color, so that you can use them when applying the foils. Use the mouse to move the 

registration marks. Click the  “Sort Cut Order by Color” button in the Cut Toolbox. The “Sort Cut Order by Color” window opens.

If you want to start with red now, place the red foil in the plotter. Activate the color red and click “Cut” in the same window.

Repeat the process for the other colors.
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20.5 Weed and power weed

The “Weed” and “Power Weed” functions from the Shape Tools bar create additional weeding lines which make it easier for you to weed 

complex texts or shapes. Click “Assign” after creating the lines.

21 Print & Cut
SignMax uses the “Print & Cut” command for processing “Print only” and “Print & Cut” jobs. A “Print & Cut” job contains at least one 

contour cut line, so that the printed material can be cut along the contour lines with a foil plotter. Therefore, adhesive labels are often cre-

ated with the “Print & Cut” command. If the “Print & Cut” job is sent to a hybrid printer (which supports the cut functions), the printer will 

automatically trim the contour lines after printing.

21.1 Contour Cut
Before you start a print & cut job, you fi rst need to add the cut lines. The Contour Cut option allows you to cut all signs, pictographs, texts 

and other shapes precisely along their contours. The substrate remains intact. 

 · First select the objects to be cut.

 · Select Cut > Contour Cut in the menu.
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21.2 Contour cut images

You can also use Contour Cut   to cut out imported images. For this, simply follow the below instructions.

Here you can see three examples for cut lines added to an image. In the fi rst image you can see the cut lines for the image's rectangular 

borders. In the second image, the cut lines follow the image's contours. In the third image, the contour lines include the shade added to 

the image.

 · Import an image. Images where the object is shown against a very bright background are best suited for this function. This makes it 

easier for the software to decide how to cut the image.

 · Select an image.

 · In the “Cut” menu, select “Contour Cut”.

 · Make sure that the “Cut within bitmap on/off” button is activated.

Before you start a print & cut job, you fi rst need to add the cut lines. The Contour Cut option allows you to cut all signs, pictographs, texts 

and other shapes precisely along their contours. The substrate remains intact. 

 · First select the objects to be cut.

 · Select Cut > Contour Cut in the menu.

 · As soon as you click “Assign”, a pop-up window appears.

In this window, you need to set the monochrome fi lter. This monochrome fi lter determines which parts of the image (white background) 

are ignored by the cut line. You can already assess the result during setup, since the created contour cut line is shown. The contour cut 

line should be an exact copy of the object.

 · If you are not satisfi ed with the result, repeat the process with a different value for the monochrome fi lter.
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21.3 Flex cut

Unlike the Contour Cut option, the Flex Cut option does not just cut the foil, but also cuts the substrate with a perforation cut. Create a flex 

cut in the following manner:

 · Select the objects to be cut out

 · Go to Cut > Half Cut.

 · Set the spacing. This specifies how far the cut is removed from the edges of the object or the objects. The cut now has the same shape 

as your object. 

If you want a cut that does not have the shape of the object, but its own shape, proceed as follows:

 · Create the shape to be cut out (e.g., a rectangle).

 · Go to the Cut > Contour Half Cut Object on/off.

 · A flex cut line is now created from your shape.

22 The print manager
The Print & Cut Manager was developed to facilitate archiving and control of your print jobs. Here you can see at a glance which signs 

have already been produced and which are still missing. A small preview helps you to immediately recognize the sign. All settings made in 

the SignMax file remain the same and you can reproduce the sign in the same quality over and over again. Simply click File > Print & Cut.

 · Select printing que.

 · Click “Ok”.

 · Your print job now goes to the Print & Cut Manager. 
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22.1 Print/cut

After you have given the command for printing and cutting in the Print & Cut preview of the SignMax software, the Print & Cut Manager 

opens automatically. Your print job goes into the print list, using the current file name.

 · Wait until the entire print job has come in and the message “Holding job ripped” appears behind the file name. Click the right mouse 

button and in the “Print” context menu, select “Print” or “Print & Cut”.

 · The printer begins to process the file
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22.2 Reprinting archived jobs

The Print & Cut Manager saves your print jobs automatically and enables you to manage them efficiently. The print jobs are saved with all 

settings and can be printed again when necessary.

 · Find already printed signs in the lower half of the window. Select the desired file. The preview can be helpful here.

 · Click the job once to select it and drag it back to the upper window.

 · Wait until the entire print job has come in and the message “Holding job ripped” appears behind the file name.

 · Press the right mouse button and select “Print job” or “Print & cut job” in the context menu.

 · The printer begins printing the file.
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23 Graphic editing

23.1 Outlines and inlines
Menue -> Transform -> Outline

Outline and inline can be created simultaneously. The outline checkboxes are on the left side of the smart bar, the inline checkboxes are 

on the right side. The color can be set separately. The smart bar offers various options for configuring corners and stroke widths.

23.2 Transformation

The “Transformation” menu offers various options for warping a shape. First select the object. First click “transformation” in the 

“transform” menu.

- Bownding Box

- Perspektive

- Fit to:

 · globe

 · cylinder

 · flag

 · circle

You can now see various options in the smart bar. Simply select a method. Afterwards you will see control points along the object which 

you can drag using your mouse. In the example below, the perspective is changed. For this, move the control point circled in red.
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23.3 Fit text to path
The “Fit text to path” command (“transform” menu) is used to align a text shape along a vector graphics shape. Each vector graphics 

shape is treated as a “Path” and each vector graphic is either a “closed” or an “open” path. A closed path has a continuous, uninterrupted 

contour, such as a circle or square shape. An open path is non-continuous, such as a straight line or a drawn curve.

The checkboxes of the smart bar are only slightly different, depending on whether the text is aligned along a closed or an open path.  

For a closed path, there are buttons for the starting position that show if the text should begin on the left or the right, the top or the bottom 

of the closed shape. 

The first two buttons let you change the running direction. The four on top determine the starting position. The four lower ones are for 

alignment along the object.

23.4 Shadow

The “Shadow” option (“transform” menu) allows you to create quick shadow effects for one or multiple shapes. After selecting the 

shadow type, handles appear around the shape and you can edit the shadow properties from the smart bar. 

By default, the shadow is aligned to the object along the coordinates (0.0). Instead of adjusting these coordinates, you can set the angle 

and depth properties in the smart bar.

In the “Style” area on the smart bar, you can select four different types of shadows:

Block shadows 

The block shadow adds an illusion of depth to the object.

Perspective shadow

The perspective shadow creates an illusion of distance. The furthest point of the shadow is a percentage of the shape size and is speci-

fied by the “Cast” value. If the cast value is 50, for example, the furthest point of the shadow is 50 % smaller than the shape size. Set the 

cast value to 100 (i.e., 100 % smaller than the shape size) to let the shadow run to infinity.

Drop shadow

The drop shadow is similar to the block shadow, the “space” between the original shape and its shadow is not filled, however.

Cast shadow

The cast shadow creates the illusion of a light source, so that objects throw a shadow on an imaginary surface.
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23.5 Object contour

The “Object Contour” command (in the “transform” menu) is used to create a shape which matches the contours of the selected shapes. 

You can set the “Object” contour so that the inner contours keep their original shapes, or you can set a fixed shape without inner 

contours.

 · Fill inner contours

 · Permit inner contours

 · Extent of offset

 · Extent of miter

 · Contour colors

 · Saved settings

23.6 Special effects | Plug-in

Many useful additional tools (plug-ins) are available in the PRO version! All the special effects a graphic designer needs today.

We have integrated some of the most popular plug-ins into SignMax. You no longer need to use multiple applications for such effects. 

SignMax has all the graphic tools you need to add a wow-effect to your graphics. 
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24 Keyboard shortcuts

Using keyboard shortcuts can make work much easier for experienced PC users. We have listed the most important keyboard shortcuts 

here. If there is a keyboard shortcut for a command, you can see this in the menu. The keyboard shortcut is shown next to the command.

F3 Select all

F6 Shrink view

F7 Zoom object selection

F8 Sign plate view

CTRL + K Align

CTRL + G Group

CTRL + P Print

CTRL + Z Undo

CTRL + C Copy

CTRL + A Select all

CTRL + X Cut

CTRL + V Insert

CTRL + D Duplicate

ALT + G Ungroup

ALT + S Show color fill on/off

ALT + I Instant replay
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25 Installing fonts

For using new fonts with SignMax, or after installing new fonts in Windows.

Copy the font files into the Windows font directory (“C:\Windows\Fonts” by default). In the SignMax menu, select the “Install Fonts” option 

to open the “Install Fonts” dialog. This dialog is used to search and save the new fonts that have been copied to the hard drive.

Note: Take care when saving fonts on a CD or another removable medium, since this would require that the CD is inserted before you 

work with SignMax.

For using new fonts with SignMax, or after installing new fonts in Windows.

Copy the font files into the Windows font directory (“C:\Windows\Fonts” by default). In the SignMax menu, select the “Install Fonts” option 

to open the “Install Fonts” dialog. This dialog is used to search and save the new fonts that have been copied to the hard drive. 

Note: Take care when saving fonts on a CD or another removable medium, since this would require that the CD is inserted before you 

work with SignMax.
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Changing shapes and text 18
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Configuration for plotter 32
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Contour cut 36
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Export 23
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Keyboard shortcuts 44

Layout 22

Menu bar 5

Mirror 22
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Outlines and inlines 41

Plotting 32

Polygon 14

Power weed 15

Preface 3

Print & cut 36

Print 24

Print manager 38

Print | cut 39

Properties setup 26

Proportional scaling 19

Rectangle 14

Registration mark 15

Replace text from fi le 29

Rotation point 18

Ruler 16

Save 23

Scale 16

Select printer 24

Shadow 42

Shape tools 14

Sign blank 7

Smart bar 5

Special effects | Plug-in 43

Spell check 12

Star 14

Text frame properties 10

Text in preset frame 9

Text tool 8

Toolbar 5

Toolbox 9

Tools for strokes and fi lls 16

Ungrouping 22

Use own graphics 17

Vectorization 16

Transform 41

Weed and power weed 36

Weld tools 13

Zoom tools 13
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Thank you very much for purchasing this product.
-  To ensure correct and safe usage with a full understanding of this product‘s performance, please be sure to read through

 this manual completely and store it in a safe location.

-  Unauthorized copying or transferral, in whole or in par t, of this manual is prohibited.

-  The contents of this document and the specifi cations of this product are subject to change without notice.

-  The documentation and the product have been prepared and tested as much as possible. If you fi nd any misprint or

 error, please inform us.

-  MAX Systems assumes no responsibility for any direct or indirect loss or damage which may occur with respect to

 any article made using this product.
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